summaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2009-09-22 13:06:47 -0400
committerNick Mathewson <nickm@torproject.org>2009-09-23 00:24:43 -0400
commitcea12251995d49a63735beb4755eb2b779995835 (patch)
tree899b67999bab20952ea83efdb84113fa85640f69 /src/test/Makefile.am
parent410f31e576a24e04d3be55ba31cdc586fdb38604 (diff)
downloadtor-cea12251995d49a63735beb4755eb2b779995835.tar.gz
tor-cea12251995d49a63735beb4755eb2b779995835.zip
Split crypto tests into a separate module.
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index e09881c0af..4bfcd3bbfc 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -12,7 +12,7 @@ AM_CFLAGS = -I../or
# This seems to matter nowhere but on windows, but I assure you that it
# matters a lot there, and is quite hard to debug if you forget to do it.
-test_SOURCES = test_data.c test.c tinytest.c
+test_SOURCES = test_data.c test.c test_crypto.c tinytest.c
test_LDFLAGS = @TOR_LDFLAGS_zlib@ @TOR_LDFLAGS_openssl@ \
@TOR_LDFLAGS_libevent@