aboutsummaryrefslogtreecommitdiff
path: root/src/rust/protover/Cargo.toml
diff options
context:
space:
mode:
authorChelsea Holland Komlo <me@chelseakomlo.com>2017-12-20 00:07:30 -0500
committerChelsea Holland Komlo <me@chelseakomlo.com>2017-12-21 15:29:33 -0500
commitd4be1b1e76a8f31bfd38109f91cffda949c1ebba (patch)
treeb8718eb2c2905f30ca9d0e8776a8ac510b4a7693 /src/rust/protover/Cargo.toml
parent71a53761415885b3d5f290c3996d1f1634364f8e (diff)
downloadtor-d4be1b1e76a8f31bfd38109f91cffda949c1ebba.tar.gz
tor-d4be1b1e76a8f31bfd38109f91cffda949c1ebba.zip
allow running protover test with a testing feature flag
Diffstat (limited to 'src/rust/protover/Cargo.toml')
-rw-r--r--src/rust/protover/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/rust/protover/Cargo.toml b/src/rust/protover/Cargo.toml
index 279916bd25..3f70155ef8 100644
--- a/src/rust/protover/Cargo.toml
+++ b/src/rust/protover/Cargo.toml
@@ -3,6 +3,9 @@ authors = ["The Tor Project"]
version = "0.0.1"
name = "protover"
+[features]
+testing = ["tor_log/testing"]
+
[dependencies]
libc = "0.2.22"