aboutsummaryrefslogtreecommitdiff
path: root/src/rust/protover/Cargo.toml
diff options
context:
space:
mode:
authorChelsea Holland Komlo <me@chelseakomlo.com>2017-10-11 15:21:20 -0400
committerNick Mathewson <nickm@torproject.org>2017-10-27 10:02:08 -0400
commitbe583a34a3815c2c10e86094ab0610e4b7f9c869 (patch)
treebe9ffef37a21f54a81e628c1911c9171bbeef202 /src/rust/protover/Cargo.toml
parent0c04b54d4d78f7f3117948358b3d05e644fa1aeb (diff)
downloadtor-be583a34a3815c2c10e86094ab0610e4b7f9c869.tar.gz
tor-be583a34a3815c2c10e86094ab0610e4b7f9c869.zip
use tor allocator for string allocation in rust
Diffstat (limited to 'src/rust/protover/Cargo.toml')
-rw-r--r--src/rust/protover/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/rust/protover/Cargo.toml b/src/rust/protover/Cargo.toml
index a8f794f838..04d2f2ed7d 100644
--- a/src/rust/protover/Cargo.toml
+++ b/src/rust/protover/Cargo.toml
@@ -15,6 +15,9 @@ path = "../external"
[dependencies.tor_util]
path = "../tor_util"
+[dependencies.tor_allocate]
+path = "../tor_allocate"
+
[lib]
name = "protover"
path = "lib.rs"