summaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
authorRoger Dingledine <arma@torproject.org>2003-08-20 23:05:22 +0000
committerRoger Dingledine <arma@torproject.org>2003-08-20 23:05:22 +0000
commit2dda97e8fd89875739b5f57f556c748ce7f5925f (patch)
treefbdaec39c6d49cf73f85ffff1997fd1a5ac96d1a /src/or/Makefile.am
parentd43f145ddfd48ef2ccfecabcb96d68061ba55a00 (diff)
downloadtor-2dda97e8fd89875739b5f57f556c748ce7f5925f.tar.gz
tor-2dda97e8fd89875739b5f57f556c748ce7f5925f.zip
implemented cpuworkers
please poke at it and report bugs still needs polishing, and only handles onions now (should handle OR handshakes too) svn:r402
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index 4eed574c9e..53dbd64a67 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -7,14 +7,14 @@ bin_PROGRAMS = or
or_SOURCES = buffers.c circuit.c command.c connection.c \
connection_exit.c connection_ap.c connection_or.c config.c \
onion.c routers.c directory.c dns.c connection_edge.c \
- main.c tor_main.c
+ cpuworker.c main.c tor_main.c
or_LDADD = ../common/libor.a
test_SOURCES = buffers.c circuit.c command.c connection.c \
connection_exit.c connection_ap.c connection_or.c config.c \
onion.c routers.c directory.c dns.c connection_edge.c \
- main.c test.c
+ cpuworker.c main.c test.c
test_LDADD = ../common/libor.a