summaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
authorRoger Dingledine <arma@torproject.org>2004-10-31 20:28:41 +0000
committerRoger Dingledine <arma@torproject.org>2004-10-31 20:28:41 +0000
commit984ffec105efe836c63772a6c30ced8fc03886d8 (patch)
tree33efb72b475ce9971041651d8464d57af47926c0 /src/or/Makefile.am
parentae7495dd55e0e3346e1e18eefbe6aa95dc6fdf33 (diff)
downloadtor-984ffec105efe836c63772a6c30ced8fc03886d8.tar.gz
tor-984ffec105efe836c63772a6c30ced8fc03886d8.zip
implement first piece of hibernation
still need to track bandwidth, and make decisions based on bandwidth svn:r2630
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index edbb4c8653..cc052cad2e 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -7,7 +7,7 @@ bin_PROGRAMS = tor
tor_SOURCES = buffers.c circuitbuild.c circuitlist.c \
circuituse.c command.c config.c \
connection.c connection_edge.c connection_or.c \
- cpuworker.c directory.c dirserv.c dns.c main.c \
+ cpuworker.c directory.c dirserv.c dns.c hibernate.c main.c \
onion.c relay.c rendcommon.c rendclient.c rendmid.c \
rendservice.c rephist.c router.c routerlist.c routerparse.c \
tor_main.c
@@ -17,7 +17,7 @@ tor_LDADD = ../common/libor.a ../common/libor-crypto.a -lz -lssl -lcrypto
test_SOURCES = buffers.c circuitbuild.c circuitlist.c \
circuituse.c command.c config.c \
connection.c connection_edge.c connection_or.c \
- cpuworker.c directory.c dirserv.c dns.c main.c \
+ cpuworker.c directory.c dirserv.c dns.c hibernate.c main.c \
onion.c relay.c rendcommon.c rendclient.c rendmid.c \
rendservice.c rephist.c router.c routerlist.c routerparse.c \
test.c