summaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
authorRoger Dingledine <arma@torproject.org>2003-06-13 10:23:42 +0000
committerRoger Dingledine <arma@torproject.org>2003-06-13 10:23:42 +0000
commitcbe7be1f7841541bf7210eb78f272379cb1b36cb (patch)
tree53f3a9b26d3989ff3ea683be62f6e508c90d918a /src/or/Makefile.am
parent9a33b59ece152692acf25c8e98bf5ec46e1474c0 (diff)
downloadtor-cbe7be1f7841541bf7210eb78f272379cb1b36cb.tar.gz
tor-cbe7be1f7841541bf7210eb78f272379cb1b36cb.zip
remove on-the-fly compression feature
it wasn't working, and it was harder than we'd anticipated not worth it. svn:r316
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index 9c937ae0a0..4eed574c9e 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -9,14 +9,14 @@ or_SOURCES = buffers.c circuit.c command.c connection.c \
onion.c routers.c directory.c dns.c connection_edge.c \
main.c tor_main.c
-or_LDADD = ../common/libor.a -lz
+or_LDADD = ../common/libor.a
test_SOURCES = buffers.c circuit.c command.c connection.c \
connection_exit.c connection_ap.c connection_or.c config.c \
onion.c routers.c directory.c dns.c connection_edge.c \
main.c test.c
-test_LDADD = ../common/libor.a -lz
+test_LDADD = ../common/libor.a
noinst_HEADERS = or.h tree.h