summaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
authorRoger Dingledine <arma@torproject.org>2003-12-06 05:54:04 +0000
committerRoger Dingledine <arma@torproject.org>2003-12-06 05:54:04 +0000
commitc25fbd2676137db8d94da39e98dba3a88b971727 (patch)
tree14c7b9c4dcef53e17ea6a21ab790ef4dcd2afdf1 /src/or/Makefile.am
parente0952d07735c60cbe420cec74b7e95c8d3eb61f0 (diff)
downloadtor-c25fbd2676137db8d94da39e98dba3a88b971727.tar.gz
tor-c25fbd2676137db8d94da39e98dba3a88b971727.zip
break routers.c into router.c for stuff the router does,
and routerlist.c for handling routerlist. svn:r887
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index cf33b14641..f79381a828 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -6,14 +6,14 @@ bin_PROGRAMS = tor
tor_SOURCES = buffers.c circuit.c command.c connection.c \
connection_or.c config.c dirserv.c \
- onion.c routers.c directory.c dns.c connection_edge.c \
+ onion.c router.c routerlist.c directory.c dns.c connection_edge.c \
cpuworker.c main.c tor_main.c
tor_LDADD = ../common/libor.a
test_SOURCES = buffers.c circuit.c command.c connection.c \
connection_or.c config.c dirserv.c \
- onion.c routers.c directory.c dns.c connection_edge.c \
+ onion.c router.c routerlist.c directory.c dns.c connection_edge.c \
cpuworker.c main.c test.c
test_LDADD = ../common/libor.a