summaryrefslogtreecommitdiff
path: root/src/op/Makefile.am
diff options
context:
space:
mode:
authorFelipe Bergo <bergo@seul.org>2002-06-28 23:26:42 +0000
committerFelipe Bergo <bergo@seul.org>2002-06-28 23:26:42 +0000
commitf09e25e9f561eb0b95e559af182de0a4626384fa (patch)
tree6a3140d86b6bb521b33764ef863a1f220751c8f8 /src/op/Makefile.am
parent92019ca9e7f58e8cad5f80b5a43ce01989415edf (diff)
downloadtor-f09e25e9f561eb0b95e559af182de0a4626384fa.tar.gz
tor-f09e25e9f561eb0b95e559af182de0a4626384fa.zip
added automake/autoconf support. When in doubt, "aclocal && autoconf && autoheader && automake" from the top dir.
svn:r10
Diffstat (limited to 'src/op/Makefile.am')
-rw-r--r--src/op/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/op/Makefile.am b/src/op/Makefile.am
new file mode 100644
index 0000000000..4c97de0a73
--- /dev/null
+++ b/src/op/Makefile.am
@@ -0,0 +1,11 @@
+
+bin_PROGRAMS = op
+
+op_LDADD = -L../common -lor
+
+op_SOURCES = args.c config.c op.c routers.c auth.c ss.c \
+ buffers.c crypto.c
+
+noinst_HEADERS = args.h auth.h buffers.h config.h crypto.h op.h \
+ routers.h ss.h
+