summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorRobert Ransom <rransom.8774@gmail.com>2011-05-15 08:23:04 -0700
committerRobert Ransom <rransom.8774@gmail.com>2011-05-20 08:25:42 -0700
commit4b266c6e72254d848b2ca4f594c0b41770104d81 (patch)
tree80da149fd30030dbfbb449076d6ec0c5ab6dd133 /src/common/Makefile.am
parentc714a098ea96fcd452a223ce7bbc6bfa2a6f0d02 (diff)
downloadtor-4b266c6e72254d848b2ca4f594c0b41770104d81.tar.gz
tor-4b266c6e72254d848b2ca4f594c0b41770104d81.zip
Implement __OwningControllerProcess option
Implements part of feature 3049.
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index b1e03cd710..88892455e7 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -12,11 +12,11 @@ libor_extra_source=
endif
libor_a_SOURCES = address.c log.c util.c compat.c container.c mempool.c \
- memarea.c util_codedigest.c $(libor_extra_source)
+ memarea.c util_codedigest.c procmon.c $(libor_extra_source)
libor_crypto_a_SOURCES = crypto.c aes.c tortls.c torgzip.c
libor_event_a_SOURCES = compat_libevent.c
-noinst_HEADERS = address.h torlog.h crypto.h util.h compat.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h container.h ht.h mempool.h memarea.h ciphers.inc compat_libevent.h tortls_states.h
+noinst_HEADERS = address.h torlog.h crypto.h util.h compat.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h container.h ht.h mempool.h memarea.h procmon.h ciphers.inc compat_libevent.h tortls_states.h
common_sha1.i: $(libor_SOURCES) $(libor_crypto_a_SOURCES) $(noinst_HEADERS)
if test "@SHA1SUM@" != none; then \