summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2003-06-30 19:18:32 +0000
committerNick Mathewson <nickm@torproject.org>2003-06-30 19:18:32 +0000
commit300984c05773084b3a70de88c8deedd8723645e7 (patch)
treed3f48c44f886bafa9dc7b2d283866acdf3457fcf /src/common/Makefile.am
parenta0f15883187da1a381e5a5e1495373b0d30ff636 (diff)
downloadtor-300984c05773084b3a70de88c8deedd8723645e7.tar.gz
tor-300984c05773084b3a70de88c8deedd8723645e7.zip
Add AES counter-mode support to the crypt library
svn:r362
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 11018d53f7..dd50da6eda 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -3,7 +3,7 @@ noinst_LIBRARIES = libor.a
#CFLAGS = -Wall -Wpointer-arith -O2
-libor_a_SOURCES = log.c crypto.c fakepoll.c util.c
+libor_a_SOURCES = log.c crypto.c fakepoll.c util.c aes.c
-noinst_HEADERS = log.h crypto.h fakepoll.h test.h util.h
+noinst_HEADERS = log.h crypto.h fakepoll.h test.h util.h aes.h