summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorMatej Pjafjar <badbytes@freehaven.net>2002-07-25 08:17:22 +0000
committerMatej Pjafjar <badbytes@freehaven.net>2002-07-25 08:17:22 +0000
commite01522bbed6eea575be75c18860db17bd65d9ddb (patch)
treebf2fa7cccf6f79cd4959d1d4ef8ec5c6ebf60cca /src/common/Makefile.am
parent5af5a963438bfde26e354e59dfd5b3e27b78b5c3 (diff)
downloadtor-e01522bbed6eea575be75c18860db17bd65d9ddb.tar.gz
tor-e01522bbed6eea575be75c18860db17bd65d9ddb.zip
Added the crypto abstraction to libor. Need to test and change the code to use this instead of OpenSSL.
svn:r74
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 7b099f755c..36b76c6a2a 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -3,9 +3,9 @@ noinst_LIBRARIES = libor.a
#CFLAGS = -Wall -Wpointer-arith -O2
-libor_a_SOURCES = config.c key.c log.c utils.c
+libor_a_SOURCES = config.c key.c log.c utils.c crypto.c
noinst_HEADERS = config.h key.h log.h \
policies.h utils.h \
- ss.h version.h
+ ss.h version.h crypto.h