summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2005-11-23 04:18:45 +0000
committerNick Mathewson <nickm@torproject.org>2005-11-23 04:18:45 +0000
commita39269572fbca21eeba3ac98e2d4b74a094cd212 (patch)
tree81a5cf4433a2b5895f11b10d3f7dc0a85ba8464a /src/common/Makefile.am
parentae67b87f9ac2927e5e6009461e3095da7a01cce3 (diff)
downloadtor-a39269572fbca21eeba3ac98e2d4b74a094cd212.tar.gz
tor-a39269572fbca21eeba3ac98e2d4b74a094cd212.zip
Replace balanced trees with hash tables: this should make stuff significantly faster.
svn:r5441
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index ae3f8a8f7f..40acc38e88 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -6,4 +6,4 @@ noinst_LIBRARIES = libor.a libor-crypto.a
libor_a_SOURCES = log.c util.c compat.c container.c
libor_crypto_a_SOURCES = crypto.c aes.c tortls.c torgzip.c
-noinst_HEADERS = log.h crypto.h test.h util.h compat.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h container.h
+noinst_HEADERS = log.h crypto.h test.h util.h compat.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h container.h ht.h