aboutsummaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2011-05-23 01:19:04 -0400
committerNick Mathewson <nickm@torproject.org>2011-05-23 01:19:04 -0400
commitb80a8bba199b9adfb9c893641ba770566fa548e1 (patch)
tree2fba8dea9940d46863834f139ed350f7c0eaeffb /src/common/Makefile.am
parent1ba1bdee4bd8f3c00e603fe9b0fd2f14eeb60466 (diff)
parent1e69c60dccc358a7146c2b5e7825ea729498b41b (diff)
downloadtor-b80a8bba199b9adfb9c893641ba770566fa548e1.tar.gz
tor-b80a8bba199b9adfb9c893641ba770566fa548e1.zip
Merge branch 'feature3049-v2' into maint-0.2.2
Conflicts: src/common/Makefile.am
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 2d009bd4fa..6952591d67 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -12,11 +12,11 @@ libor_extra_source=
endif
libor_a_SOURCES = address.c log.c util.c compat.c container.c mempool.c \
- memarea.c di_ops.c util_codedigest.c $(libor_extra_source)
+ memarea.c di_ops.c procmon.c util_codedigest.c $(libor_extra_source)
libor_crypto_a_SOURCES = crypto.c aes.c tortls.c torgzip.c
libor_event_a_SOURCES = compat_libevent.c
-noinst_HEADERS = address.h torlog.h crypto.h util.h compat.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h container.h ht.h mempool.h memarea.h ciphers.inc compat_libevent.h tortls_states.h di_ops.h
+noinst_HEADERS = address.h torlog.h crypto.h util.h compat.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h container.h ht.h mempool.h memarea.h ciphers.inc compat_libevent.h tortls_states.h di_ops.h procmon.h
common_sha1.i: $(libor_SOURCES) $(libor_crypto_a_SOURCES) $(noinst_HEADERS)
if test "@SHA1SUM@" != none; then \