summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2010-10-12 14:50:57 -0400
committerNick Mathewson <nickm@torproject.org>2010-10-12 14:50:57 -0400
commitc1c74c51d42e46d32f4fe765e653287e400dc6b6 (patch)
treefd62d937e19acaced25842b6df1b023a1666782c /configure.in
parent06eafb3fccc9c2c924d796c8cab542ac2dd761c0 (diff)
parentf3d000f49662f7b3d94340f30fd745c58712ea2b (diff)
downloadtor-c1c74c51d42e46d32f4fe765e653287e400dc6b6.tar.gz
tor-c1c74c51d42e46d32f4fe765e653287e400dc6b6.zip
Merge remote branch 'origin/maint-0.2.2'
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index dddc4b8c6b..35f1e24b29 100644
--- a/configure.in
+++ b/configure.in
@@ -225,9 +225,9 @@ AC_COMPILE_IFELSE([AC_LANG_PROGRAM(, [
#error
return x(y);
#endif
-]),
+])],
bmipspro=false; AC_MSG_RESULT(no),
-bmipspro=true; AC_MSG_RESULT(yes)])
+bmipspro=true; AC_MSG_RESULT(yes))
if test "$bmipspro" = true; then
CFLAGS="$CFLAGS -c99"
@@ -687,8 +687,8 @@ AC_RUN_IFELSE([AC_LANG_SOURCE([
#ifdef HAVE_TIME_H
#include <time.h>
#endif
-int main(int c, char**v) { if (((time_t)-1)<0) return 1; else return 0; }]),
- tor_cv_time_t_signed=no, tor_cv_time_t_signed=yes, tor_cv_time_t_signed=cross])
+int main(int c, char**v) { if (((time_t)-1)<0) return 1; else return 0; }])],
+ tor_cv_time_t_signed=no, tor_cv_time_t_signed=yes, tor_cv_time_t_signed=cross)
])
if test "$tor_cv_time_t_signed" = cross; then