summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2017-10-27 10:05:30 -0400
committerNick Mathewson <nickm@torproject.org>2017-10-27 10:05:30 -0400
commitf5e9e2748ff5fa245936ce5e465d19b3d300e393 (patch)
tree6fb7a04050bec9d603d81e75757d0dfb1acf9128 /configure.ac
parentc4804bb280f16a484d9d5d1ed4aae8bc1614cfce (diff)
parent91a1b9058bccf17893bea3e0c8dd98b5141bdfa9 (diff)
downloadtor-f5e9e2748ff5fa245936ce5e465d19b3d300e393.tar.gz
tor-f5e9e2748ff5fa245936ce5e465d19b3d300e393.zip
Merge branch 'protover-rust-impl_squashed'
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c026464269..0e93e8de5e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -439,12 +439,12 @@ if test "x$enable_rust" = "xyes"; then
dnl For now both MSVC and MinGW rust libraries will output static libs with
dnl the MSVC naming convention.
if test "$bwin32" = "true"; then
- TOR_RUST_UTIL_STATIC_NAME=tor_util.lib
+ TOR_RUST_STATIC_NAME=tor_rust.lib
else
- TOR_RUST_UTIL_STATIC_NAME=libtor_util.a
+ TOR_RUST_STATIC_NAME=libtor_rust.a
fi
- AC_SUBST(TOR_RUST_UTIL_STATIC_NAME)
+ AC_SUBST(TOR_RUST_STATIC_NAME)
AC_SUBST(CARGO_ONLINE)
AC_SUBST(RUST_DL)