summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2014-09-25 11:36:28 -0400
committerNick Mathewson <nickm@torproject.org>2014-09-25 11:36:28 -0400
commitb0767e85b8214677b7989723e55fbbf3ce24f3f2 (patch)
treebf9bef0c26796523c180a1f981b7bc912b9e598c /configure.ac
parent0ca83872468af59b94e14fe7fdfcb38cb5a3f496 (diff)
downloadtor-b0767e85b8214677b7989723e55fbbf3ce24f3f2.tar.gz
tor-b0767e85b8214677b7989723e55fbbf3ce24f3f2.zip
Tell autoconf to make the compiler act as c99
Apparently some compilers want extra switches.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 15154b3414..416215836e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -191,6 +191,7 @@ AM_CONDITIONAL(USE_FW_HELPER, test x$natpmp = xtrue || test x$upnp = xtrue)
AM_CONDITIONAL(NAT_PMP, test x$natpmp = xtrue)
AM_CONDITIONAL(MINIUPNPC, test x$upnp = xtrue)
AM_PROG_CC_C_O
+AC_PROG_CC_C99
AC_ARG_VAR(PYTHON)
AC_CHECK_PROGS(PYTHON, [python python2 python2.7 python3 python3.3])