aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorcypherpunks <cypherpunks@torproject.org>2015-02-13 13:57:07 +0100
committerNick Mathewson <nickm@torproject.org>2015-02-18 08:46:17 -0500
commit164eeefb9360e20d358f3a08157c5b6227d98ac7 (patch)
tree8859e334d7147c4e049a7f955201a55e27edd0ca /configure.ac
parentd038430a1409fbb28ea4d0b62654fc3cc7bb1f7a (diff)
downloadtor-164eeefb9360e20d358f3a08157c5b6227d98ac7.tar.gz
tor-164eeefb9360e20d358f3a08157c5b6227d98ac7.zip
Add description to the precious Python variable.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 46af18f6fa..e411e9ae13 100644
--- a/configure.ac
+++ b/configure.ac
@@ -241,7 +241,7 @@ AM_CONDITIONAL(MINIUPNPC, test x$upnp = xtrue)
AM_PROG_CC_C_O
AC_PROG_CC_C99
-AC_ARG_VAR(PYTHON)
+AC_ARG_VAR([PYTHON], [path to Python binary])
AC_CHECK_PROGS(PYTHON, [python python2 python2.7 python3 python3.3])
if test "x$PYTHON" = "x"; then
AC_MSG_WARN([Python unavailable; some tests will not be run.])