summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2018-06-21 17:33:49 -0400
committerNick Mathewson <nickm@torproject.org>2018-06-22 09:49:13 -0400
commit9426751b72e922b5ee2b00bcc6158f5651a81014 (patch)
tree08b063dca1b75c7239ed62554b0cc851ea6b026e /Makefile.am
parentd1cada5a8a7e1631e25f5f413c66d5c9e5113e7a (diff)
downloadtor-9426751b72e922b5ee2b00bcc6158f5651a81014.tar.gz
tor-9426751b72e922b5ee2b00bcc6158f5651a81014.zip
Extract our code for answering "what time is it right now".
The other time stuff is higher-level
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b71e478f9..a83041fbe0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,6 +42,7 @@ TOR_UTIL_LIBS = \
src/common/libor.a \
src/lib/libtor-container.a \
src/lib/libtor-malloc.a \
+ src/lib/libtor-wallclock.a \
src/lib/libtor-err.a \
src/lib/libtor-ctime.a
@@ -51,6 +52,7 @@ TOR_UTIL_TESTING_LIBS = \
src/common/libor-testing.a \
src/lib/libtor-container-testing.a \
src/lib/libtor-malloc-testing.a \
+ src/lib/libtor-wallclock-testing.a \
src/lib/libtor-err-testing.a \
src/lib/libtor-ctime-testing.a