summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Goulet <dgoulet@torproject.org>2019-09-04 08:33:10 -0400
committerDavid Goulet <dgoulet@torproject.org>2019-09-04 08:33:10 -0400
commit630bb113a0825b4d4ef8a9447b4ff2557a571a1e (patch)
treec4c718ca866f3175cb196582368fa49b15b28b5d /Makefile.am
parente3a458e441fe9f823d564ca66753e3b76c7c0943 (diff)
parent664d1b436651aca81579a06cde8437ae8f15484f (diff)
downloadtor-630bb113a0825b4d4ef8a9447b4ff2557a571a1e.tar.gz
tor-630bb113a0825b4d4ef8a9447b4ff2557a571a1e.zip
Merge branch 'tor-github/pr/1271' into maint-0.4.1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 10bd4b45c2..3cac5f5331 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -295,7 +295,7 @@ need-stem-path:
fi
test-stem: need-stem-path $(TESTING_TOR_BINARY)
- @$(PYTHON) "$$STEM_SOURCE_DIR"/run_tests.py --tor "$(TESTING_TOR_BINARY)" --integ --log notice --target RUN_ALL;
+ @$(PYTHON) "$$STEM_SOURCE_DIR"/run_tests.py --tor "$(TESTING_TOR_BINARY)" --integ --test control.controller --test control.base_controller --test process --log notice;
test-stem-full: need-stem-path $(TESTING_TOR_BINARY)
@$(PYTHON) "$$STEM_SOURCE_DIR"/run_tests.py --tor "$(TESTING_TOR_BINARY)" --all --log notice --target RUN_ALL,ONLINE -v;