summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2019-04-29 10:15:11 -0400
committerNick Mathewson <nickm@torproject.org>2019-04-29 10:15:11 -0400
commit206d28ff152f2df5ccf966a5923804718f49b43b (patch)
tree8e4de9c836c5818c87a4269c9a972504cece523f /Makefile.am
parentefeb101b968fe6604ff97604afe527a36b94cfc9 (diff)
parent593d29920e264180a7a6849fc59224a8869388d7 (diff)
downloadtor-206d28ff152f2df5ccf966a5923804718f49b43b.tar.gz
tor-206d28ff152f2df5ccf966a5923804718f49b43b.zip
Merge branch 'maint-0.4.0'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index de11696965..827cf3dc9b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -226,7 +226,7 @@ shellcheck:
if command -v shellcheck; then \
find $(top_srcdir)/scripts/ -name "*.sh" -exec shellcheck {} +; \
if [ -d "$(top_srcdir)/scripts/test" ]; then \
- shellcheck $(top_srcdir)/scripts/test/cov-diff $(top_builddir)/scripts/test/coverage; \
+ shellcheck $(top_srcdir)/scripts/test/cov-diff $(top_srcdir)/scripts/test/coverage; \
fi; \
fi