summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorteor <teor@torproject.org>2019-04-23 12:31:14 +1000
committerteor <teor@torproject.org>2019-04-23 12:31:14 +1000
commit1788343affdec7ac73dbdf1c50b486f593a2d428 (patch)
treedb7153345ac14c96849e88814ad5b51f4af0090d /Makefile.am
parent24b68b4777225436c1f5f820e79a6a76ee973313 (diff)
downloadtor-1788343affdec7ac73dbdf1c50b486f593a2d428.tar.gz
tor-1788343affdec7ac73dbdf1c50b486f593a2d428.zip
Stop looking for scripts in the build directory during "make shellcheck"
Fixes bug 30263; bugfix on 0.4.0.1-alpha.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d65c08f6bf..8bf2aaf910 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -220,7 +220,7 @@ shellcheck:
if command -v shellcheck; then \
find $(top_srcdir)/scripts/ -name "*.sh" -exec shellcheck {} +; \
if [ -d "$(top_srcdir)/scripts/test" ]; then \
- shellcheck $(top_srcdir)/scripts/test/cov-diff $(top_builddir)/scripts/test/coverage; \
+ shellcheck $(top_srcdir)/scripts/test/cov-diff $(top_srcdir)/scripts/test/coverage; \
fi; \
fi