summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Lewman <andrew@torproject.org>2006-02-16 21:53:18 +0000
committerAndrew Lewman <andrew@torproject.org>2006-02-16 21:53:18 +0000
commitfab7268bf0a0bdd779116bc3cafd61d30dfcec83 (patch)
tree5530a5c77ededb17f0e84a6db3c1db395fba83be /Makefile.am
parentfc2522dd0250f3e1732470ca83c0cf17e8c8d132 (diff)
downloadtor-fab7268bf0a0bdd779116bc3cafd61d30dfcec83.tar.gz
tor-fab7268bf0a0bdd779116bc3cafd61d30dfcec83.zip
Implement first version of the ability to target arch and OS in rpm
builds. This also implements the resulting dist-rpm filename to match the target arch. svn:r6023
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 639f651f34..c0a5200c91 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,8 +23,8 @@ dist-rpm: dist
mkdir $$RPM_BUILD_DIR/$$subdir; \
done; \
cp tor-$(VERSION).tar.gz $$RPM_BUILD_DIR/SOURCES; \
- rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" \
- $$RPMBUILD_OPTIONS tor.spec; \
+ rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" tor.spec;
+# $$RPMBUILD_OPTIONS tor.spec; \
mv $$RPM_BUILD_DIR/SRPMS/* .; \
mv $$RPM_BUILD_DIR/RPMS/*/* .; \
rm -rf $$RPM_BUILD_DIR