aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2017-10-27 12:35:13 -0400
committerNick Mathewson <nickm@torproject.org>2017-10-27 12:35:13 -0400
commit3a364529a49257aaa3710499874bde84fb6b0d06 (patch)
tree701e9d6c50415f51c1b297350747fb212061c859 /Makefile.am
parent3cf863df1c29128aa10533d99c897a06dcac9e0c (diff)
downloadtor-3a364529a49257aaa3710499874bde84fb6b0d06.tar.gz
tor-3a364529a49257aaa3710499874bde84fb6b0d06.zip
Make distcleancheck pass with --enable-rust
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 137fb1edcb..3445fc064d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -246,3 +246,8 @@ mostlyclean-local:
clean-local:
rm -rf $(top_builddir)/src/rust/target
rm -rf $(top_builddir)/src/rust/.cargo/registry
+
+if USE_RUST
+distclean-local: distclean-rust
+endif
+