aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2018-07-01 09:37:28 -0400
committerNick Mathewson <nickm@torproject.org>2018-07-01 09:37:28 -0400
commit43dc92441d843bd0be032dd8565e4316b8019f1e (patch)
tree26c13342187f4d296b46f64a8353f1cc299b4efa /Makefile.am
parent028523c801606301fe744eee462a55efeda385ec (diff)
downloadtor-43dc92441d843bd0be032dd8565e4316b8019f1e.tar.gz
tor-43dc92441d843bd0be032dd8565e4316b8019f1e.zip
Tabify all of the .am files.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index d1c52b0f52..e77c8a92ec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,7 +51,7 @@ TOR_UTIL_LIBS = \
src/lib/libtor-thread.a \
src/lib/libtor-memarea.a \
src/lib/libtor-math.a \
- src/lib/libtor-meminfo.a \
+ src/lib/libtor-meminfo.a \
src/lib/libtor-osinfo.a \
src/lib/libtor-log.a \
src/lib/libtor-lock.a \
@@ -79,7 +79,7 @@ TOR_UTIL_TESTING_LIBS = \
src/lib/libtor-thread-testing.a \
src/lib/libtor-memarea-testing.a \
src/lib/libtor-math-testing.a \
- src/lib/libtor-meminfo-testing.a \
+ src/lib/libtor-meminfo-testing.a \
src/lib/libtor-osinfo-testing.a \
src/lib/libtor-term-testing.a \
src/lib/libtor-log-testing.a \
@@ -111,7 +111,7 @@ TOR_CRYPTO_TESTING_LIBS = \
# All static libraries used to link tor.
TOR_INTERNAL_LIBS = \
src/or/libtor-app.a \
- src/lib/libtor-compress.a \
+ src/lib/libtor-compress.a \
$(TOR_CRYPTO_LIBS) \
$(TOR_UTIL_LIBS) \
src/common/libor-event.a \
@@ -122,7 +122,7 @@ TOR_INTERNAL_LIBS = \
# and tests)
TOR_INTERNAL_TESTING_LIBS = \
src/or/libtor-app-testing.a \
- src/lib/libtor-compress-testing.a \
+ src/lib/libtor-compress-testing.a \
$(TOR_CRYPTO_TESTING_LIBS) \
$(TOR_UTIL_TESTING_LIBS) \
src/common/libor-event-testing.a \