summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7048fa22b..0053ca8b8 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ long_description = read('README.rst')
setup(
name='searx',
- version="0.3.1",
+ version="0.4.0",
description="A privacy-respecting, hackable metasearch engine",
long_description=long_description,
classifiers=[
@@ -70,6 +70,7 @@ setup(
'translations/*/*/*',
'templates/*/*.xml',
'templates/*/*.html',
+ 'https_rules/*.xml',
'templates/*/result_templates/*.html',
],
},