diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 7 |
1 files changed, 6 insertions, 1 deletions
@@ -10,6 +10,7 @@ import sys # required to load VERSION_STRING constant sys.path.insert(0, './searx') from version import VERSION_STRING +import brand with open('README.rst') as f: long_description = f.read() @@ -25,6 +26,11 @@ setup( version=VERSION_STRING, description="A privacy-respecting, hackable metasearch engine", long_description=long_description, + url=brand.DOCS_URL, + project_urls={ + "Code": brand.GIT_URL, + "Issue tracker": brand.ISSUE_URL + }, classifiers=[ "Development Status :: 4 - Beta", "Programming Language :: Python", @@ -36,7 +42,6 @@ setup( keywords='metasearch searchengine search web http', author='Adam Tauber', author_email='asciimoo@gmail.com', - url='https://github.com/asciimoo/searx', license='GNU Affero General Public License', packages=find_packages(exclude=["tests*"]), zip_safe=False, |