summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f89f16820..09a3021ee 100644
--- a/setup.py
+++ b/setup.py
@@ -49,7 +49,8 @@ setup(
},
entry_points={
'console_scripts': [
- 'searx-run = searx.webapp:run'
+ 'searx-run = searx.webapp:run',
+ 'searx-checker = searx.search.checker.__main__:main'
]
},
package_data={