summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 97a3270ef..6a78f61b4 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ sys.path.insert(0, './searx')
from version import VERSION_STRING
import brand
-with open('README.rst') as f:
+with open('README.rst', encoding='utf-8') as f:
long_description = f.read()
with open('requirements.txt') as f: