summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlexandre Flament <alex@al-f.net>2015-04-26 12:04:29 +0200
committerAlexandre Flament <alex@al-f.net>2015-04-26 12:04:29 +0200
commit201928d2b0d9f7a3a3c3033f7e20838f67a05457 (patch)
treec6a351393efcc4d5a16546d659d3356f8c10f50e /setup.py
parent7cc5146c146d4c20c23b1fc379949cb0ef8dd77b (diff)
downloadsearxng-201928d2b0d9f7a3a3c3033f7e20838f67a05457.tar.gz
searxng-201928d2b0d9f7a3a3c3033f7e20838f67a05457.zip
[fix] SSL : SNI support
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fcbbfb728..6ecbca23c 100644
--- a/setup.py
+++ b/setup.py
@@ -47,6 +47,11 @@ setup(
'pygments',
'setuptools',
'python-dateutil',
+ 'pyopenssl',
+ 'ndg-httpsclient',
+ 'pyasn1',
+ 'pyasn1-modules',
+ 'certifi'
],
extras_require={
'test': [