summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c0eb9a332..208e55dd8 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ try:
['qutebrowser = qutebrowser.qutebrowser:main']},
test_suite='qutebrowser.test',
zip_safe=True,
- extras_require={'nice-debugging': ['colorlog', 'colorama', 'ipdb']},
+ extras_require={'nice-debugging': ['colorlog', 'colorama']},
**setupdata
)
finally: