summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 942c2e64e..e53649326 100755
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,10 @@ try:
['qutebrowser = qutebrowser.qutebrowser:main']},
test_suite='qutebrowser.test',
zip_safe=True,
- extras_require={'nice-debugging': ['colorlog', 'colorama']},
+ install_requires=['pypeg2'],
+ extras_require={'nice-debugging': ['colorlog', 'colorama'],
+ 'checks': ['flake8', 'pylint', 'check-manifest',
+ 'pyroma']},
**setupdata
)
finally: