summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <me@the-compiler.org>2021-01-08 11:52:57 +0100
committerFlorian Bruhin <me@the-compiler.org>2021-01-09 14:20:09 +0100
commit9a8b7e8e98f0902758922a0e5f9c021475ccabc0 (patch)
treec7c95dc6a8262e97f050ec217aebc543232fbf89 /setup.py
parent3caad720b119f76a057591eaac18be0fe89a56e1 (diff)
downloadqutebrowser-9a8b7e8e98f0902758922a0e5f9c021475ccabc0.tar.gz
qutebrowser-9a8b7e8e98f0902758922a0e5f9c021475ccabc0.zip
Make pygments dependency optional
Closes #5555
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 137b514ca..fbbc37153 100755
--- a/setup.py
+++ b/setup.py
@@ -71,7 +71,7 @@ try:
entry_points={'gui_scripts':
['qutebrowser = qutebrowser.qutebrowser:main']},
zip_safe=True,
- install_requires=['pypeg2', 'jinja2', 'pygments', 'PyYAML', 'attrs',
+ install_requires=['pypeg2', 'jinja2', 'PyYAML', 'attrs',
'importlib_resources>=1.1.0; python_version < "3.9"'],
python_requires='>=3.6',
name='qutebrowser',