summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <me@the-compiler.org>2020-10-26 13:51:12 +0100
committerFlorian Bruhin <me@the-compiler.org>2020-10-26 15:50:54 +0100
commit685a66280aff600a83aa30da814aea63f0116c31 (patch)
treedbf474ee7cd3806a6689cb332e7c718bac3da2b3 /setup.py
parentc79eb71e8edbdf5319cbafef95904ff792ab67b9 (diff)
downloadqutebrowser-685a66280aff600a83aa30da814aea63f0116c31.tar.gz
qutebrowser-685a66280aff600a83aa30da814aea63f0116c31.zip
Initial drop of Python 3.5
See #4800
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0c0bf73b4..1169eae81 100755
--- a/setup.py
+++ b/setup.py
@@ -72,7 +72,7 @@ try:
['qutebrowser = qutebrowser.qutebrowser:main']},
zip_safe=True,
install_requires=['pypeg2', 'jinja2', 'pygments', 'PyYAML', 'attrs'],
- python_requires='>=3.5',
+ python_requires='>=3.6',
name='qutebrowser',
version=_get_constant('version'),
description=_get_constant('description'),
@@ -94,7 +94,6 @@ try:
'Operating System :: MacOS',
'Operating System :: POSIX :: BSD',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',