summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <git@the-compiler.org>2016-02-10 19:18:47 +0100
committerFlorian Bruhin <git@the-compiler.org>2016-02-10 19:18:47 +0100
commit5311576c3446efe75c216bffe7cf024583298841 (patch)
treec4be07c834605a75073498ad14b8e4537661d961 /setup.py
parent7f791dfcb84c57b5f8d121832b560f59d77422cb (diff)
downloadqutebrowser-5311576c3446efe75c216bffe7cf024583298841.tar.gz
qutebrowser-5311576c3446efe75c216bffe7cf024583298841.zip
Check pep257 via flake8.
We'll still keep the pydocstyle environment though until flake8-pep257 adds support for that: https://github.com/Robpol86/flake8-pep257/issues/6
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1cb99e8ab..6e594af12 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@
# You should have received a copy of the GNU General Public License
# along with qutebrowser. If not, see <http://www.gnu.org/licenses/>.
-"""setuptools installer script for qutebrowser"""
+"""setuptools installer script for qutebrowser."""
import os
import os.path