summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <git@the-compiler.org>2018-05-29 11:23:10 +0200
committerFlorian Bruhin <git@the-compiler.org>2018-05-29 11:23:10 +0200
commit52c44d3da623573170e6f40070bef9e2f6e84427 (patch)
tree1b90b9c64ab3cfb4fb14d552b31f5328353cd7e2 /setup.py
parentb3c95c1668493a97e9e9cb6931bf4201725a5b05 (diff)
downloadqutebrowser-52c44d3da623573170e6f40070bef9e2f6e84427.tar.gz
qutebrowser-52c44d3da623573170e6f40070bef9e2f6e84427.zip
setup.py: Set long_description_content_type
Otherwise, Warehouse (new PyPI) refuses the upload...
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index da44c1fd6..226b0a73e 100755
--- a/setup.py
+++ b/setup.py
@@ -77,6 +77,7 @@ try:
version='.'.join(str(e) for e in _get_constant('version_info')),
description=_get_constant('description'),
long_description=read_file('README.asciidoc'),
+ long_description_content_type='text/plain',
url='https://www.qutebrowser.org/',
author=_get_constant('author'),
author_email=_get_constant('email'),