summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <git@the-compiler.org>2014-06-24 07:42:49 +0200
committerFlorian Bruhin <git@the-compiler.org>2014-06-24 07:42:49 +0200
commit4b95f369a48970c1422a0c309059b67ba34accf7 (patch)
tree7a0df2641ba776f5d8068bf4a4ebe4130f109e60 /setup.py
parent3ce9945bc9e94868f16e7770bd1737f5e980ab5a (diff)
downloadqutebrowser-4b95f369a48970c1422a0c309059b67ba34accf7.tar.gz
qutebrowser-4b95f369a48970c1422a0c309059b67ba34accf7.zip
Get rid of ipdb/IPython.
This caused more problems than it's worth really, and it does some black magic I'm not comfortable with.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c0eb9a332..208e55dd8 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ try:
['qutebrowser = qutebrowser.qutebrowser:main']},
test_suite='qutebrowser.test',
zip_safe=True,
- extras_require={'nice-debugging': ['colorlog', 'colorama', 'ipdb']},
+ extras_require={'nice-debugging': ['colorlog', 'colorama']},
**setupdata
)
finally: