summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <git@the-compiler.org>2014-11-24 12:21:16 +0100
committerFlorian Bruhin <git@the-compiler.org>2014-11-24 12:21:16 +0100
commit2768b573863655a439e51ad2a5b94b0a7401b325 (patch)
tree4d4e268520ea315179ea4daf50b6c5c49e8a7ec5 /setup.py
parent9333e92891a0ff3030bf991596a0a144a88553bf (diff)
downloadqutebrowser-2768b573863655a439e51ad2a5b94b0a7401b325.tar.gz
qutebrowser-2768b573863655a439e51ad2a5b94b0a7401b325.zip
Get rid of ez_setup.py.
This made life easier for systems without a package manager (Windows, I'm looking at you!), but for anything else it tried to bootstrap setuptools even though it was already installed (in a slightly older version) which lead to conflicting files when packaging.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 441a52d22..c8e93e976 100755
--- a/setup.py
+++ b/setup.py
@@ -26,8 +26,6 @@ import os.path
from scripts import setupcommon as common
-from scripts import ez_setup
-ez_setup.use_setuptools()
import setuptools