summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <git@the-compiler.org>2014-04-29 07:11:36 +0200
committerFlorian Bruhin <git@the-compiler.org>2014-04-29 07:11:36 +0200
commit166a71c263b0aaee372fcdf24beda4bcf98e67a1 (patch)
tree3eba0a764dd0bd459b9b59c0f97b549f9a5d6844 /setup.py
parentba682ebeaae0f9ca58be8411734b5e134b18311f (diff)
downloadqutebrowser-166a71c263b0aaee372fcdf24beda4bcf98e67a1.tar.gz
qutebrowser-166a71c263b0aaee372fcdf24beda4bcf98e67a1.zip
Add line breaks in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 5978ae0ed..d84fc74c0 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,8 @@ def read_file(name):
setup(
name='qutebrowser',
version=qutebrowser.__version__,
- description="A keyboard-driven, vim-like browser based on PyQt5 and QtWebKit.",
+ description="A keyboard-driven, vim-like browser based on PyQt5 and "
+ "QtWebKit.",
long_description=read_file('README'),
url='http://www.qutebrowser.org/',
author="Florian Bruhin",
@@ -23,7 +24,8 @@ setup(
'Development Status :: 3 - Alpha',
'Environment :: X11 Applications :: Qt',
'Intended Audience :: End Users/Desktop',
- 'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)',
+ 'License :: OSI Approved :: GNU General Public License v3 or later '
+ '(GPLv3+)',
'Natural Language :: English',
'Operating System :: Microsoft :: Windows',
'Operating System :: Microsoft :: Windows :: Windows XP',
@@ -40,7 +42,7 @@ setup(
keywords='pyqt browser web qt webkit',
packages=find_packages(exclude=['qutebrowser.test']),
include_package_data=True,
- entry_points={'gui_scripts': [ 'qutebrowser = qutebrowser.__main__:main' ],},
+ entry_points={'gui_scripts': ['qutebrowser = qutebrowser.__main__:main']},
test_suite='qutebrowser.test',
zip_safe=True,
)