summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <git@the-compiler.org>2014-09-15 17:59:33 +0200
committerFlorian Bruhin <git@the-compiler.org>2014-09-15 17:59:33 +0200
commit14cc77ff429048d38231e90baf7b1fcf84d8f319 (patch)
treeece71c8bc46ec2c681ffd72fd333d570e05bce3c /setup.py
parent052fa8e27784b201fe3dbd79960514e2226715da (diff)
downloadqutebrowser-14cc77ff429048d38231e90baf7b1fcf84d8f319.tar.gz
qutebrowser-14cc77ff429048d38231e90baf7b1fcf84d8f319.zip
Add pygments as dependency.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 857fb5a32..942b0a410 100755
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ try:
['qutebrowser = qutebrowser.qutebrowser:main']},
test_suite='qutebrowser.test',
zip_safe=True,
- install_requires=['pypeg2', 'jinja2'],
+ install_requires=['pypeg2', 'jinja2', 'pygments'],
extras_require={'nice-debugging': ['colorlog', 'colorama'],
'checks': ['flake8', 'pylint', 'check-manifest',
'pyroma']},