aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index efb8516c..5e6e8a63 100644
--- a/meson.build
+++ b/meson.build
@@ -6,7 +6,7 @@
project(
'i3',
'c',
- version: '4.21.1',
+ version: '4.22',
default_options: [
'c_std=c11',
'warning_level=1', # enable all warnings (-Wall)
@@ -63,7 +63,7 @@ config_h = declare_dependency(
sources: vcs_tag(
input: config_h_in,
output: 'config.h',
- fallback: meson.project_version() + '-non-git',
+ fallback: meson.project_version() + ' (2023-01-02)',
)
)