aboutsummaryrefslogtreecommitdiff
path: root/font/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'font/Cargo.toml')
-rw-r--r--font/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/font/Cargo.toml b/font/Cargo.toml
index 972e212e..429ea5f5 100644
--- a/font/Cargo.toml
+++ b/font/Cargo.toml
@@ -8,7 +8,7 @@ license = "Apache-2.0"
[dependencies]
euclid = "0.19.2"
libc = "0.2"
-foreign-types = "0.3"
+foreign-types = "0.4"
log = "0.4"
[target.'cfg(not(any(target_os = "macos", windows)))'.dependencies]
@@ -22,5 +22,5 @@ core-graphics = "0.17"
core-foundation-sys = "0.6"
[target.'cfg(windows)'.dependencies]
-font-loader = "0.6.0"
-rusttype = "0.4.1"
+font-loader = "0.8.0"
+rusttype = "0.7.5"