aboutsummaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 949cdad5..7502ce7c 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -24,14 +24,13 @@ log = "0.4"
fnv = "1"
unicode-width = "0.1"
base64 = "0.10.0"
-static_assertions = "0.3.0"
terminfo = "0.6.1"
url = "2"
copypasta = { path = "../copypasta" }
rfind_url = "0.4.0"
[target.'cfg(unix)'.dependencies]
-nix = "0.14.1"
+nix = "0.15.0"
signal-hook = { version = "0.1", features = ["mio-support"] }
[target.'cfg(windows)'.dependencies]
@@ -54,7 +53,7 @@ nightly = []
bench = []
[build-dependencies]
-gl_generator = "0.13.0"
+gl_generator = "0.14.0"
[dev-dependencies]
serde_json = "1.0.0"