aboutsummaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 17d68041..7659358d 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -13,7 +13,7 @@ libc = "0.2"
notify = "4"
bitflags = "1"
font = { path = "../font" }
-parking_lot = "0.9"
+parking_lot = "0.10.2"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
vte = { version = "0.7.0", default-features = false }
@@ -27,7 +27,7 @@ url = "2"
copypasta = { version = "0.6.3", default-features = false }
[target.'cfg(unix)'.dependencies]
-nix = "0.16.1"
+nix = "0.17.0"
signal-hook = { version = "0.1", features = ["mio-support"] }
[target.'cfg(windows)'.dependencies]