aboutsummaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 18ccdf11..e3b37d2e 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -14,7 +14,7 @@ default = ["serde"]
serde = ["dep:serde", "bitflags/serde", "vte/serde"]
[dependencies]
-base64 = "0.21.3"
+base64 = "0.22.0"
bitflags = "2.4.1"
home = "0.5.5"
libc = "0.2"
@@ -33,7 +33,7 @@ signal-hook = "0.3.10"
[target.'cfg(windows)'.dependencies]
piper = "0.2.1"
miow = "0.6.0"
-windows-sys = { version = "0.48.0", features = [
+windows-sys = { version = "0.52.0", features = [
"Win32_System_Console",
"Win32_Foundation",
"Win32_Security",