summaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index e758009c..fb5d2d22 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -16,7 +16,7 @@ version = "0.1.0"
[dependencies]
libc = "0.2"
bitflags = "1"
-parking_lot = "0.11.0"
+parking_lot = "0.12.0"
serde = { version = "1", features = ["derive", "rc"] }
serde_yaml = "0.8"
vte = { version = "0.10.0", default-features = false }
@@ -29,7 +29,7 @@ regex-automata = "0.1.9"
dirs = "4.0.0"
[target.'cfg(unix)'.dependencies]
-nix = "0.22.0"
+nix = "0.24.1"
signal-hook = "0.3.10"
signal-hook-mio = { version = "0.2.1", features = ["support-v0_6"] }