summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e29eb881..e1d4a96f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,7 +33,7 @@ clap = "2"
fnv = "1"
unicode-width = "0.1"
arraydeque = "0.2"
-glutin = "0.12"
+glutin = "0.13"
clippy = { version = "*", optional = true }
env_logger = "0.5"
base64 = "0.9.0"
@@ -52,7 +52,7 @@ nightly = []
bench = []
[build-dependencies]
-gl_generator = "0.8"
+gl_generator = "0.9"
[profile.release]
lto = true