summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eef025ba..378f7772 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ notify = "4"
bitflags = "1"
font = { path = "./font" }
errno = "0.2"
-parking_lot = "0.5"
+parking_lot = "0.6"
serde = "1"
serde_derive = "1"
serde_json = "1"
@@ -42,11 +42,10 @@ clap = "2"
fnv = "1"
unicode-width = "0.1"
arraydeque = "0.4"
-glutin = "0.16"
+glutin = { version = "0.19", features = ["icon_loading"] }
env_logger = "0.5"
base64 = "0.9.0"
-winit = { version = "0.15", features = ["icon_loading"] }
-image = "0.19"
+image = "0.20.1"
static_assertions = "0.2.5"
terminfo = "0.6.1"
url = "1.7.1"