summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dc335150..02b0e95f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,10 @@ doc = false
path = "src/main.rs"
name = "alacritty"
+[[test]]
+name = "ref"
+harness = false
+
[dependencies]
libc = "*"
cgmath = "0.7"
@@ -44,6 +48,8 @@ gl_generator = "0.5"
git = "https://github.com/jwilm/glutin"
rev = "af7fe340bd4a2af53ea521defcb4f377cdc588cf"
+[dev-dependencies]
+rustc-test = "0.1"
[profile.release]
lto = true