summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ce22a3d7..b6a7d975 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -51,6 +51,10 @@ url = "1.7.1"
time = "0.1.40"
crossbeam-channel = "0.3.8"
+[target.'cfg(unix)'.dependencies]
+nix = "0.12"
+signal-hook = { version = "0.1", features = ["mio-support"] }
+
[target.'cfg(any(target_os = "linux", target_os = "freebsd", target_os="dragonfly", target_os="openbsd"))'.dependencies]
x11-dl = "2"