aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0a2d8a1a..4709ea67 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ log = "0.3"
clap = "2.20"
fnv = "1.0.5"
unicode-width = "0.1.4"
-
+arraydeque = "0.2"
clippy = { version = "0.0.104", optional = true }
[target.'cfg(any(target_os = "linux", target_os = "freebsd", target_os="dragonfly", target_os="openbsd"))'.dependencies]
@@ -44,6 +44,7 @@ default = ["err-println"]
live-shader-reload = []
err-println = []
nightly = []
+bench = []
[build-dependencies]
gl_generator = "0.5"